[image: image1.png]Butoane de marire si

Bara de eSS T
meniur IICEER £
2105 Gt sow st rams: 1o Tl oot ~lslx]

DERERY (~RaY - - | e® HORE=E88 8

pocuments

[Homd < mesnenronen 10+ B 7 U [== ==k

Pictograme
de

Iscurtaturi

Reper de I

inserare =7 [ | Pagina
- goala
H 3| Bare de
- o] derulare
=[ofE =l | s
[oswe b5 & awoshpes- \ WO OE 4 - - A~
e U1 At s i Go1 [ [ o R T








Unul din cele mai bune programe de redactare a textului este Word sub Windows. Cu acest program se pot edita diferite texte, de la scrisori pânã la lucrări de cercetare. Programul înlocuieşte vechea maşinã de scris zgomotoasã şi are avantajul cã se pot tipãri sute de copii fãrã a fi nevoie sa fie scrise fiecare în parte. În acest capitol vom învãţa despre caracteristicile principale ale programului Word şi despre cum sã manipulãm cuvintele pe ecran.


Pentru a lansa programul Word, se executã clic pe pictograma Word, iar programul afişeazã o paginã de document goalã.
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                   În zona de lucru goalã existã o liniuţã verticalã care pâlpâie care se numeşte reper de inserare. Aceastã linie începe din acelaşi loc pânã când începem sã tastãm cuvintele. 


Pentru a introduce text folosim tastatura calculatorului. Atunci când începem sã tastãm, reperul de inserare se mutã spre dreapta. În momentul în care ajungem la marginea din dreapta a ecranului, în mod automat programul Word mutã reperul de inserare la începutul liniei urmãtoare. Aceasta se numeşte "word wrapping" (aşezarea automatã a cuvintelor). Nu apãsãm pe tasta Enter pentru a începe o nouã linie decât dacã vrem sã începem un nou paragraf. Atunci când introducem mai multe linii decât ar putea încape într-un ecran, liniile de text încep sã se deruleze automat în sus astfel încât reperul de inserare sã rãmânã întotdeauna la vedere.


Pe mãsurã ce deplasãm indicatorul mousului pe ecran vom observa cã acesta îşi modificã forma. Uneori are forma unei sãgeţi, dar alteori are o forma ciudatã care seamãnã cu litera I. Atunci când indicatorul mousului se aflã în interiorul zonei text de pe ecranul nostru, acesta are forma unui I. Acesta este cunoscut sub denumirea de cursor. Putem executa clic cu acest cursor într-un anumit loc pentru a efectua modificãri între caractere, înainte şi dupã cuvinte, şi aşa mai departe. De câte ori mutãm indicatorul mousului în afara zonei de text, el se transformã în vechiul indicator în formã de sãgeatã.

Structura ferestrei Microsoft Word se deosebesc următoarele zone principale:

· Bara de titlu,

· Bara de meniu,

· Bara pictigramelor,

· Bara de aspect,

· Bara riglei de măsură,

· Aria de lucru în care se editează documentul,

· Barele de derulare,

· Bara informativă (bara de stare).

Crearea unui document nou.La fiecare lansare în execzţie programul Word creează un nou document.Crearea unui document nou se realizează prin opţiunea File►New.

Editarea unui document.Scrierea manuală a textului se face conform regulilor uzuale, folosind tastatura ca dispozitiv periferic de intrare. Tasta Enter va fi apăsată numai la sfîrşit de paragraf, programul Word va trece automat la rîndul următor. Pentru a scrie cu majuscule se pot folosi tastele CapsLock sau Shift.Ştergerea unui caracter sau mai multor caractere succesive se poate face prin poziţionarea cursorului imediat după ultimul caracter de şters şi apăsarea tastei Backspace pînă se şterg toate caracterle dorite.Aceaşi operaţie poate fi efectuată şi cu tasta Delete, care şterge din poziţia cursorului.

Salvarea unui document. Pentru salvarea documentului curent în editare se alege opţiunea File►Save sau se execută clic pe butonul Save de pe bara de pictograme.La prima salvare a documentului nou, programul Word va deschide o casetă de dialog SaveAs, cerînd informaţii despre discul şi catalogul în care să salveze fişierul şi sub ce nume(Drives, Directories, FileName).

Deplasare în documentul scris se poate face cu mouse-ul în zona de lucru, sau acţionînd cu mous-ul săgeţile pe bara verticală sau orizontalî de derulare.Poziţionînd cursorul mouse-ului într-o anumită poziţie în cadrul textului şi realizînd un clic simplu, cursorul de editare ( punctul de inserţie) se mută în punctul rspectiv.

Tipărirea unui document Tipărirea unui document la imprimantă se poate realiza direct din programul Microsoft Word .Pentru tipărire se pune imprimanta în funcţie (ON LINE), apoi se alege opţiunea File/Print.
Ieşirea din programul Word Ieşirea din programul Word se face fie executând clic pe File în bara de meniu şi apoi executând clic pe Exit (ieşire), fie închizând fereastra executând dublu clic pe butonul W din colţul din stânga sus al ferestrei Word, sau apăsând tastele Alt + F4, sau executăm clic pe butonul Xdin colţul din dreapta sus. Acum programul Word întreabă dacă se doreşte salvarea documentului. Se execută clic pe butonul Yes dacă se doreşte acest lucru.

Bazele tenhoredactării .Tehnoredactarea computerizată se realizează pe trei nivele, după cum urmează:
- nivelul document. Aici se stabilesc caracteristicile globale ale documentului(File►PageSetup), cum sunt formatul paginii (A3, A4. A5, Letter etc.), marginile acestuia (dreapta, stânga, sus şi jos), eventualele antete şi subsoluri de pagină la nivel de document (numerele de pagină, titlul capitolului, paragrafului, afişat pe fiecare pagină etc );
- nivelul paragraf. La acest nivel se stabilesc caracteristicile fiecărui paragraf în parte. In cadrul editării computerizate noţiunea de paragraf are un alt sens faţă de cea din literatură. Aici paragraful reprezintă porţiunea de text aflată între două Enter, adică de la începutul unui alineat şi până la următorul. La nivelul paragraf se stabilesc atributele paragrafelor, ca de exemplu: tipul de caractere folosit pentru întregul paragraf, dimensiunea acestora, eventualele deplasări înspre interior sau exterior, dimensiunea şi tipul alineatului (prima linie mai interior sau exterior). modul de aliniere a paragrafuhii (la stânga, la dreapta, pe centru sau la ambele margini);Stabilirea a fiecărui parametru al paragrafelor în Word for Windows se face, după selectarea paragrafelor, prin alegerea opţiunii Paragraf din submeniul Format.
- nivelul caracter. La ultimul nivel se lucrează asupra grupurilor de caractere din interiorul paragrafelor, pentru obţinerea unor efecte de tipul: scoaterea în evidenţă a unor nume proprii, cuvinte cheie, citate, prin subliniere, îngroşare, înclinare, schimbare a dimensiunii caracterelor etc.
Există o serie de operaţii care nu pot fi încadrate în nici unul dintre aceste trei nivele. cum ar fi: încărcarea imaginilor, realizarea indexului şi a cuprinsului etc., operaţii care se execută, de obicei, după trecerea prin toate cele trei nivele.

Tehnoredactarea la nivel de caractere

Dintre caracteristicele specifice nivelului caracter fac parte: 

- tipul de caractere (Fontul), care determină mulţimea de caractere şi aspectul lor grafic;
- dimensiunea caracterului (Size) care se măsoară de obicei în puncte;
- stilul pentru caracter (Font Style), adică modul în care va fi scris caracterul:
-   scriere normală (Regular);
-   stilul îngroşat (aldin) de afişare (Bold);
-   stilul înclinat (Italic);
.
- efectul pentru caractere (Effects), adică prelucrări, transformări şi adăugări ale textului. Dintre ele, mai importante sunt:
•   tăierea printr-o linie (Strike through). Ex: caracter ;
•    scrierea ca exponent (Superscript). Ex: exponent;
•   scrierea ca indice (Subscript). Ex: indice;
•   scrierea cu caractere majuscule de dimensiunea minusculelor (Small Caps). Ex: caracter;
- spaţieri între caractere (Character Spacing), adică modul de scriere normală (Normal), scriere expandată (Expanded) sau scriere condensată (Condensed).
Tehnoredactarea la nivel de caracter în Word se efectuează cu ajutorul meniului Format, opţiunea Font. Alegerea fontului, a dimensiunii, a raodului de scriere: bold, italic sau subliniat, sau a poziţiei caracterului se pot face şi cu ajutorul pictogramelor corespunzătoare din bara de aspect.
Deschidearea şi închiderea unui document.Deschiderea unui document creat anterior se realizează cu opţiunea File►Open sau cu pictograma corespunzătoare din bara pictogramelor.Apare o casetă de dialog unde se execută clic pe numele fişierului pentru al selecta din catalogul respectiv sau în cîmpul de editare FileName,
 se introduce de la tastatură numele fişierului şi se execută clic pe butonul Open pentru a confirma deschiderea fişierului dorit.Închiderea unui document, ceea ce anulează şi apariţia lui pe ecran, se realizează cu opţiunea File►Close.

Selectarea, copierea, mutarea şi ştergerea unui text se efectuează analog ca la Excel.

Stabilirea poziţiilor fixe de scriere în cadrul unui rînd. Tabulatori.Un tabulator este asociat unei poziţii în care va fi deplasat cursorul prin acţionarea de către utilizator a tastei Tab. Astfel, la prima apăsare a tastei Tab cursorul va fi mutat la poziţia asociată primului tabulator, la a doua apăsare în cadrul aceluiaşi paragraf se va face la poziţia asociată celui de-al doilea tabulator şi aşa mai departe.Programul Word a mai adăugat posibilitatea trasării unor linii de ghidare punctate între poziţiile fixe de scriere din cadrul unui rînd.Stabilirea poziţiilor fixe de scriere se poate face prin intermediul meniului. Se alege Format►Tabs, deschizîndu-se astfel pe ecran fereastra de dialog cu acelaşi nume. În fereastra Tabs se stabilesc tabulatorii doriţi.Se execută clic pe butonul SET pentru a confirma programului Word alegerea opţiunilor respective. Pentru a şterge un tabulator (după ce acesta a fost selectat în lista TabStopPosition) se va acţiona declanşatorul Clear.

Stabilirea poziţiilor fixe de scriere cu ajutorul riglei de măsură:Se execută clic pe butonul de alegere a tipului de poziţionare (TabPosition), care se află în stînga riglei de măsură, de cîte ori este nevoie, pînă ce butonul indică modul de poziţionare dorit.În continuare se execută clic simplu pe rigla de măsură pe marcajul corespănzător distanţei dorite.

Crearea secţiunilor.Prin secţiune se înţelege o zonă continuă în cadrul unui document, la nivelul căreia se pot formata într-un anumit mod caracreterle, paragrafele, marginile, orientarea paginilor etc.O secţiune permite aranjarea în pagină a unei porţiuni a documentului, utilizînd alte opţiuni privind caracteristicile de pagină, dacît în restul documentului.Stabilirea secţiunilor se reduce la plasarea marcatorilor de sfîrşit de secţiune în poziţiile dorite, în cadrul unui document, urmînd ca apoi să se stabilească formatul paginii pentru fiecare în parte. Pentru stabilirea unor formate de pagină la nivel de secţiune se mută cursorul în interiorul secţiunii respective, după care se alege opţiunea File►PageSetup. În fereastra cu acelaşi nume, în partea inferioară, se află lista ascunsă ApplyTo, care stabileşte zona din document la care se referă  opţiunile introduse în fereastră.Alegînd din această listă elementul ThisSection, opţiunile stabilite în fereastra PageSetup se vor referi doar la secţiunea curentă, în care se află cursorul.

Scrierea textului în coloane.Aranjarea unui text pe coloane, în Word, se face prin lansarea comenzii Format►Columns, fiind deschisă fereastra cu acelaşi nume.Urmează ca utilizatorul să indice numărul de coloane în care se va împărţi textul prin NumberOfColumns; lăţimea fiecărei coloane prin Width and Spacing, iar distanţa printre ele prin Spacing. Comutatorul EqualColumnWidth, în starea activat, determină calcularea automată a unor lăţimi egale pentru toate coloanele.Pentru introducerea unui salt la coloană nouă, la poziţia cursorului se foloseşte comutatorul StartNewColumn din dreapta jos al ferestrei de dialog. Lista ascunsă ApplyTo: determină porţiunea de text supra căreia se aplică împărţirea pe coloane stabilită în fereastra de dialog Columns.

Introducerea de caractere speciale în text. Un set de caractere reprezintă un grup de 256 de caractere.În Windows există o aplicaţie numită CharacterMap prin intermediul căreia pot fi vizualizate toate caracterele seturilor instalate în sistem, împreună cu codurile asociate lor.Folosind această aplicaţie pot fi copiate în document orice caractere, din orice set instalat în sistem, folosindu-se ca intermediar Clipboard-ul.Word posedă propria sa metodă de introducere în text a unor caracter speciale, simboluri, punînd la dispoziţie meniul Insert►Symbol. Secţiunea Symbols a acestei ferestre este folosită pentru introducerea în text a unor caractere din seturile: Normal, Symbol, Wingdings.Realizîndu-se un clic simplu pe un caracter, acesta este selectat, urmînd ca la acţionarea butonului Insert să fie introdus în text la poziţia cursorului.

Fereastra Symbol este închisă la acţionarea butonului Close.

Crearea ecuaţiilor.Pentru crearea unei ecuaţii, se poziţionează mai întîi cursorul în locul unde se doreşte înserarea ecuaţiei, apoi se porneşte editorul de ecuaţii cu comand Insert►Object. Se va deschide o fereastră cu numele Object.În această fereastră se acţionează butonul CreateNew, indicînd astfel word-lui că se doreşte crearea unei ecuaţii noi, apoi din lista de tipuri (ObjectType) se alege opţiunea MicrosoftEquation 3.0 şi se va apăsa butonul Ok sau tasta enter.Lansarea editorului de ecuaţii determină deschiderea unei ferestre Equation care conţine un grup de butoane pentru inserarea elementelor specifice ecuaţiilor.Textul se introduce în ecuaţii fără spaţii exceptînd cazul cînd este selectată opţiunea TextStyle din meniul Style afişat la lansarea editorului de ecuaţii.Pentru părăsirea editorului de ecuaţii revenirea în editarea documentului Word, se realizează un clic simplu cu mouse-ul în afara cadrului ecuaţiei.Ecuaţia poate fi mărită, micşorată, mutată, etc, fie direct cu mouse-ul prin tastarea butoanelor delimitatoare ale cadrului ecuaţiei, fie prin intermediul ferestrei Picture din submeniul Format. Pentru a însera în ecuaţie o matrice se apasă pe butonul corespunzător aflat pe a doua linie şi se selectează din sublista afişată opţiunea de pe ultima linie ceea ce va genera apariţia unei ferestre cu numele Matrix. Se selectează una din opţiunile ColumnAlign pentru a alinia numerele în coloane şi opţiunile RowAlign pentru a alinia numerele în linii. În caseta Columns se introduce numărul de coloane, iar în caseta Rows se introduce numărul de linii. Opţiunile EqualColumn Width şi EqualRowHeight specifică faptul că liniile şi coloanele vor avea aceiaşi dimensiune. După apăsarea butonului OK se introduc simbolurile dorite în casetele înserate în ecuaţie.

Supradimensionarea primului caracter al paragrafului.Supradimensionarea primului caracter (DroppedCapitalLetter) înseamnă scrierea primului caracter al paragrafului cu o dimensiune mai mare de cît restul caracterelor al aceluiaşi paragraf.Pentru a realiza acest efect se selectează paragraful în cauză, apoi se alege Format►DropCap, ceea ce duce la apariţia pe ecran a ferestrei cu acelaşi nume.În secţiunea Position se indică modul în care restul textului va ocoli cadrul primului caracter.Fontul cu care va fi afişat primul caracter mărit este selectat din lista ascunsă Font. Numărul de rînduri peste care se întinde primul caracter este dat de valoarea din cîmpul Lines to Drop. Distanţa de la latura dreaptă a cadruluzi pînă la partea din stînga a textului paragrafului se introduce în cîmpul de editare Distance from text.

Ataşarea chenarelor unei zone de text.Umbrirea.Un chenar este dreptunghiular şi înconjură paragraful sau o zonă din document.Liniile chenarului pot fi alese ca grosime sau culoare după dorinţa utilizatorului. Toate acestea se stabilesc (după selectarea zonei) în fereastra Paragraf Borders and Shading, care va fi deschisă la alegerea opţiunii Format►Borders and Shading. Prin secţiunea Borders se va indica tipul chenarului care va înconjura, total sau parţial, zona de text selectată anterior. Cu ajutorul secţiunii Shading se va alege modul de scriere a textului, fondului, chenarului.

Numerotarea paragrafelor şi titlurilor. Paragrafele pot fi numerotate sau marcate cu un semn special în stînga lor. Pentru aceasta se vor selecta paragrafele care fac obiectul enumerării, apoi Format►Bullets and Numbering, declanşînd apariţia unei ferestre cu acelaşi nume. Acţionarea butonului Bulleted din partea superioară a ferestrei va afişa exemple de caractere speciale utilizate pentru marcaje. Dacă se doreşte un alt tip de marcaj sau editarea într-un anumit mod al marcajului, se selectează butonul Modify ceea ce aduce la deschiderea ferestrei ModifyBulleted List în care vom indica modificările. Crearea mai rapidă a paragrafelor marcate cu un caracter special sau numerotate, se poate obţine folosind butonul Bulets respectiv butonul Numbering din bara de aspect. Ştergerea marcajelor sau numerelor se realizează cu ajutorul butonului Remove din fereastra respectivă.

Aranjarea textului. Programul Word are cîteva modele prestabilite incluse în documentele create, cel implicit fiind modelul Normal. Pentru crearea stilurilor noi se va apela Format►Style, ceea ce va produce apariţia  pe ecran a unei ferestre de dialog cu acelaşi nume.Aplicarea unui stil asupra unui paragraf se realizează prin poziţionarea cursorului de editare  în interiorul paragrafului respectiv, selectarea stilului dorit din lista Styles şi acţionarea butonului Apply. Crearea unui stil nou se realizează prin alegerea opţiunii New din fereastra Styles, operaţie care determină  deschiderea altei ferestre cu numele NewStyle.

Numerotarea paginilor. Antete şi subsoluri. Un antet de pagină este o porţuine de text care va apărea la începutul fiecărei pagini a documentului, iar subsolul de pagină este o porşiune de text care va apărea la sfîrşitul fiecărei pagini a documentului. Exemple: titlul de capitol sau paragraf şi autorul afişat pe fiecare pagină a unei cărţi. Editarea conţinutului antetului şi (sau) subsolului se face prin alegerea opţiunii View►Header and Footer, după care cursorul este poziţionat în zona rezervată antetului sau subsolului şi pe ecran este afişată o bară utilitară, folosită la editare. Trecerea din zona rezervată antetului în cea rezervată subsolului şi invers este posibilă prin intermediul butonului din această bară utilitară sau printr-un clic simplu pe zona respectivă. Introducerea numărului de pagină în zona antetului sau în zona subsolului se efectuează cu opţiunea Insert►Page Number din submeniul, care produce afişarea pe ecran a unei ferestre cu acelaşi nume.

Creare tabelelor. Un tabel este format din linii şi coloane, la intersecţia acestora  găsindu-se celulele în care se introduce conţinutul tabelului. Există două moduri de creare a unui tabel:

· Mai întîi se crează structura, după care aceasta se umple cu text, introdus manual de la tastatură de către utilizator.

· Mai întîi se introduce textul tabelului într-un anumit format, după care acesta se transformă într-un tabel prin crearea automată a structurii respective. 

Crearea unui tabel simplu se face prin lansarea comenzii Table►Insert Table, deschizîndu-se astfel pe ecran ferestra cu acelaşi nume. Utilizatorul ve trebui să indice în această fereastră numărul de linii Number.
Tabele

Tabelele din programul Word ne permit sã ne organizãm textul în formã de linii şi coloane. Intersecţia dintre o linie şi o coloanã se numeşte celulã. Fiecare celulã dintr-un tabel poate conţine orice fel de text sau aranjare. De fapt, o celulã dintr-un tabel poate conţine orice în afara unui alt tabel.
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Caseta de dialog Insert Table


Pentru a crea un tabel într-un document, executãm clic pe cursor acolo unde dorim sã aşezãm tabelul. Apoi, deschidem meniul Table (Tabel) şi selectãm comanda Insert Table (Insereazã Tabel). În caseta de dialog Insert Table, stabilim câte linii şi coloane sã conţinã tabelul (putem ajusta aceste numere mai târziu, din nou). În caseta Column Width (Lãţimea Coloanei), selectãm o lãţime pentru coloanele tabelului. Selectãm Auto dacã dorim ca lãţimea paginii sã împãrţitã în mod egal în numãrul de coloane ales. Executãm clic pe butonul OK şi în documentul nostru va fi inserat un tabel gol.

Pentru a scrie într-o celulã executãm clic în interiorul celulei. Apoi putem prelucra un text în ea ca şi cum am face prelucrãri în orice altã parte din document. Dacã avem de introdus un text mai lung, acesta va fi scris pe mai multe linii în interiorul aceleiaşi celule astfel încât sã încapã în lãţimea celulei. Iatã o diagramã cu anumite combinaţii de taste speciale care ne ajuta sã ne deplasãm prin tabel.

Deplasarea prin tabel


Apãsãm

Pentru


Tab


Deplasare în celula urmãtoare din linie

Shift+Tab

Deplasare în celula anterioarã din linie

Alt+Home

Deplasarea în prima celulã din linia în care ne aflãm

Alt+PgUp

Deplasare în celula din vârful coloanei în care ne aflãm

Alt+End

Deplasare în ultima celulã din linia în care ne aflãm

Alt+PgDn

Deplasare în ultima celulã din coloana în care ne aflãm



Putem şterge foarte simplu conţinutul unei celule selectând-o şi apãsând tasta Del. Putem şterge, de asemenea, toate coloanele şi liniile. Pentru aceasta selectãm orice celulã şi coloanã pe care vrem sã o ştergem. Deschidem meniul Table şi selectãm Delete Cells (Şterge Celule). În caseta de dialog, selectãm Delete Entire Row (Şterge Linie Întreagã) sau Delete Entire Column (Şterge Coloanã Întreagã). Executãm clic pe butonul OK şi linia sau coloana va dispãrea. Celelalte linii şi coloane se vor deplasa pentru a le ocupa locul.


Pentru a insera o linie sau o coloanã în tabel, ne deplasãm pânã la celula în dreapta cãreia vrem sã adãugãm o coloanã sau sub care vrem sã adãugãm o linie. Apoi deschidem meniul Table şi selectãm Table Select Row (Selecteazã Linie Tabel) sau Table Select Column (Selecteazã Coloanã Tabel). Atunci când este selectat totul, deschidem meniul Table din nou şi selectãm Insert Columns (Insereazã Coloane) sau Insert Rows (Insereazã Linii) pentru a insera instantaneu o linie sau o coloanã nouã. (Putem insera o linie nouã la sfârşitul unui tabel apãsând doar tasta Tab din ultima celulã).


Dacã dorim sã mãrim lãţimea coloanei, putem utiliza cursorul mousului pentru a trage de marginea coloanei pânã la noua ei dimensiune. Aşezãm cursorul mousului pe marginea din dreapta a coloanei şi tragem de ea pânã la lãţimea pe care o dorim. Dacã preferãm o metodã mai riguroasã, selectãm întreaga coloanã executând clic pe capãtul de sus al primei celule din coloanã, deschidem meniul Table şi selectãm Cell Height and Width (Înãlţimea şi Lãţimea Celulei). În caseta de dialog care apare, executãm clic pe eticheta Column (Coloanã) pentru a o aduce în faţa casetei. Tastãm lãţimea doritã în caseta de text Width of Column (Lãţimea Coloanei) sau utilizãm sãgeţile în sus sau în jos pentru a stabili lãţimea. Executãm clic pe butonul OK sau apãsãm tasta Enter atunci când am terminat.

Adaugarea chenarelor la tabel

Putem chiar sã adãugãm şi chenare tabelelor. Pe ecran, programul Word ne prezintã celulele din tabele separate de linii de grilã, dar aceste linii de grilã nu apar atunci când tipãrim documentul. Putem adãuga propriile linii sau alte tipuri de chenare. Pentru aceasta, plasãm reperul de inserare oriunde în interiorul tabelului. Deschidem meniul Table şi selectãm comanda Select Table (Selecteazã Tabel). Deschidem meniul Format şi selectãm comanda Borders and Shading (Chenare şi Haşuri). În caseta de dialog Borders and Shading executãm clic pe eticheta Borders pentru a aduce în faţa casetei opţiunile respective.

Eticheta Borders din caseta de dialog Borders and Shading

În secţiunea Presets (Prestabiliri), selectãm None pentru a şterge o grilã sau un chenar, selectãm Border (Chenar) pentru a adãuga un chenar tabelului, sau selectãm Grid (Grilã) pentru a adãuga un chenar în jurul tabelului şi linii de grilã între celule. În secţiunea Line (Linie), selectãm grosimea liniei pe care vrem sã o folosim. Atunci când suntem mulţumiţi cu alegerile fãcute, executãm clic pe butonul OK sau apãsãm tasta Enter. Tabelul va avea la tipãrire un chenar sau o grilã.
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